1024 -- A+B Problem

A+B Problem

Time Limit:1000MS  Memory Limit:65536K
Total Submit:615 Accepted:396

Description

A+B Problem 水题水题, 没有最水,只有更水。

Input

连续输入两个整数 a、 b,当a=0且b=0时结束输入

Output

输出a+b的值,并换行。

Sample Input

1 2
0 0

Sample Output

3

Source

XiaoZhou

    using System;
    using System.Collections.Generic;
    using System.Linq;
    using System.Text;
    namespace AK1024 {
        class Program {
            static void Main(string[] args) {
                string sb;
                while ((sb = Console.ReadLine()) != null) {
                    string[] s = sb.Split();
                    int a = int.Parse(s[0]), b = int.Parse(s[1]);
                    if (a == 0 && b == 0) break;
                    else Console.WriteLine(a + b);
                }
            }
        }
    }


  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值