1116 -- 倒三角形

倒三角形

Time Limit:1000MS  Memory Limit:65536K
Total Submit:229 Accepted:152

Description

输入一个正整数n lt21 输出一个n层倒三角形 例如n=5输出如下:
#########
 #######
   #####
     ###
       #

Input

输入一个正整数n

Output

倒三角形

Sample Input

5

Sample Output

#########
 #######
  #####
   ###
    #

Source

lrj程序入门

    using System;
    using System.Collections.Generic;
    using System.Linq;
    using System.Text;
    namespace AK1116 {
        class Program {
            static void Main(string[] args) {
                int n = int.Parse(Console.ReadLine());
                for (int i = 0; i < n; i++) {
                    for (int j = 1; j <= 2 * n - i - 1; j++) {
                        if (i >= j)
                            Console.Write(" ");
                        else
                            Console.Write("#");
                    }
                    Console.WriteLine();
                }
            }
        }
    }


  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值