茵茵的第一课
Time Limit:1000MS Memory Limit:65536K
Total Submit:351 Accepted:207
Description
茵茵今年已经六年级了,爸爸给她报了一个学习程序设计的班。
第一节课上,老师讲的就是如何输入一个数,再原样输出出来。
以现在的你看来,挺容易的是不?
那么,就请你也写出一个一样的程序吧
Input
多组测试数据第一个数字N代表有N个数据,以下有N个整数或者小数
Output
原样输出即可
Sample Input
2
3.5
5
Sample Output
3.5
5
Source
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1157 {
class Program {
static void Main(string[] args) {
string s;
while ((s = Console.ReadLine()) != null) {
int n = int.Parse(s);
while (n-- > 0) {
string sb = Console.ReadLine();
Console.WriteLine(sb);
}
}
}
}
}