【svn】亲测已解决svn更新有问题svn: The working copy at' ' is too old

情景:  今天更新了Eclipse的subclipse插件,更新代码报如下错误

svn: The working copy at 'E:\591woospace\kst_fashion_alipay_v1.2.0\src\com\kstapp\wanshida\custom'

is too old (format 10) to work with client version '1.8.8 (r1568071)' (expects format 31). You need to upgrade the working copy first.


原因:在svn是低版本时候checkout的项目 之后 我进行了升级了svn版本 然后 我再更新项目就出现如上问题

解决方法:如下图


控制台输出:The working copy needs to be upgraded 就对了

发布了269 篇原创文章 · 获赞 487 · 访问量 115万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 程序猿惹谁了 设计师: 上身试试

分享到微信朋友圈

×

扫一扫,手机浏览