ACM-A+B

A+B Problem
Time Limit:1000MS Memory Limit:65536K
Total Submit:62 Accepted:12

Description

Calculate the sum of the two numbers.

Input

Please read input data from Stand Input. Each line of input contains two integer numbers a and b (0<=a,b<=10000). Input is terminated by EOF.

Output

Print data to Stand Output. For each test case output on a single line the sum of a + b.

Sample Input

1 2
4567 12

1 2
4567 12

Sample Output

3
4579

3
4579

Source

SHU
------------------------code--------------------------
#include <stdio.h>
void main(){
	FILE *fin=stdin;
	FILE *fout=stdout;
	long a,b;
	while(1){
		fscanf(fin,"%ld %ld",&a,&b);
		if (feof(fin))	break;
		fprintf(fout,"%ld/n",a+b);
	}
}
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值