如何在RedHat8上装gcc2.96与gcc3.2并存

由于一些应用程序在使用过程中需要gcc2.96,而gcc3.2不能正常工作(比如Borland Enterprise Server 5.2.x),而你又不想装RedHat7.1的话,就需要在现有RedHat8.0上装上gcc2.96,安装步骤如下:

1)在RH8的光盘上找到如下rpm包(或在网上查找如rpmfind):

compat-gcc-7.3-2.96.110.i386.rpm

compat-libstdc++-7.3-2.96.110.i386.rpm
compat-gcc-c++-7.3-2.96.110.i386.rpm
compat-libstdc++-devel-7.3-2.96.110.i386.rpm

2)在RH8下用“rpm -ivh *.rpm”命令依次安装即可;

 

3)全部安装成功的话,你就可以使用命令“gcc296”和“g++296”命令来执行gcc2.96了。

  • 0
    点赞
  • 0
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值