2017多校训练Contest3: 1011 RXD's date hdu6066



Problem Description
As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next  t  days, but he is poor in counting.
He wants to know, how many days are there in the next  t  days, in which he could go out and date with his female friends.
 

Input
There is only one test case.

The first line consists of one integer  t .

The second line consists of  t  integers  ci  which means the temperature in the next  t  days.

1t1000  

0ci50
 

Output
Output an integer which means the answer.
 

Sample Input
  
  
5 33 34 35 36 37
 

Sample Output
  
  
3

输出大于等于35的数的个数

#include<map>
#include<cmath>
#include<queue>
#include<vector>
#include<cstdio>
#include<string>
#include<cstring>
#include<cassert>
#include<iostream>
#include<algorithm>
using namespace std;
int main()
{
    int T;
    scanf("%d",&T);
    int i;
    int ans=0,x;
    for(i=1;i<=T;i++)
    {
        scanf("%d",&x);
        if(x<=35)
            ans++;
    }
    printf("%d\n",ans);
    return 0;
}


Problem Description
As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next  t  days, but he is poor in counting.
He wants to know, how many days are there in the next  t  days, in which he could go out and date with his female friends.
 

Input
There is only one test case.

The first line consists of one integer  t .

The second line consists of  t  integers  ci  which means the temperature in the next  t  days.

1t1000  

0ci50
 

Output
Output an integer which means the answer.
 

Sample Input
   
   
5 33 34 35 36 37
 

Sample Output
   
   
3
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值