RXD's date
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 524288/524288 K (Java/Others)Total Submission(s): 563 Accepted Submission(s): 449
题目链接:点击打开链接
Problem Description
As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next t days, but he is poor in counting.
He wants to know, how many days are there in the next t days, in which he could go out and date with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next t days, but he is poor in counting.
He wants to know, how many days are there in the next t days, in which he could go out and date with his female friends.
Input
There is only one test case.
The first line consists of one integer t .
The second line consists of t integers ci which means the temperature in the next t days.
1≤t≤1000
0≤ci≤50
The first line consists of one integer t .
The second line consists of t integers ci which means the temperature in the next t days.
1≤t≤1000
0≤ci≤50
Output
Output an integer which means the answer.
Sample Input
5
33 34 35 36 37
Sample Output
3
5
33 34 35 36 37
Sample Output
3
题意:吐槽浙江的高温,统计有多少数小于或等于35.
#include <iostream>
#include<stdio.h>
using namespace std;
int main()
{
int a,b,sum=0;
scanf("%d",&a);
for(int i=0;i<a;i++)
{
scanf("%d",&b);
if(b<=35)
{
sum+=1;
}
}
printf("%d\n",sum);
return 0;
}