懒猫会打盹的专栏

无他,唯手熟尔~!

linux:dpkg:依赖关系问题使得 skype 的配置工作不能继续:问题解决方法

******************************************************************************错误信息

选中了曾被取消选择的软件包 skype。
(正在读取数据库 ... 系统当前总共安装有 159798 个文件和目录。)
正在解压缩 skype (从 skype-debian_2.0.0.72-1_i386.deb) ...
dpkg:依赖关系问题使得 skype 的配置工作不能继续:
 skype 依赖于 libqt4-core (>= 4.2.1);然而:
  未曾安装软件包“libqt4-core”。
 skype 依赖于 libqt4-gui (>= 4.2.1);然而:
  未曾安装软件包“libqt4-gui”。
dpkg:处理 skype (--install)时出错:
 依赖关系问题 - 仍未被配置
正在处理用于 desktop-file-utils 的触发器...
在处理时有错误发生:

 

******************************************************************************错误解决

用新立德软件安装“libqt4-core”和“libqt4-gui”后,重新安装即可解决。

阅读更多
文章标签: 工作 linux 数据库
个人分类: Linux
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭