Python (Beginner) - Search Engine

Python (Beginner) - Search Engine

The given code takes a text and a word as input and passes them to a function called search().

The search() function should return “Word found” if the word is present in the text, or “Word not found”, if it’s not.

Sample Input
“This is awesome”
“awesome”

Sample Output
Word found

c=0
def search(text,word):
    if word in text:
        return ("Word found")
    else : return ("Word not found")

text = input()
word = input()

print(search(text, word))
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值