hcip作业----三层架构

一、拓扑图

二、实验步骤

1.配置ip地址

[r1]int g0/0/2
[r1-GigabitEthernet0/0/2]ip add 12.1.1.1 24
[r1-GigabitEthernet0/0/2]int g0/0/0
[r1-GigabitEthernet0/0/0]ip add 23.1.1.1 24
[r1-GigabitEthernet0/0/0]int g0/0/1
[r1-GigabitEthernet0/0/1]ip add 34.1.1.1 24
[r1]int LoopBack 0
[r1-LoopBack0]ip add 1.1.1.1 32
[r2]int g0/0/0
[r2-GigabitEthernet0/0/0]ip add 12.1.1.2 24
[r2]int LoopBack 0
[r2-LoopBack0]ip add 2.2.2.2 32

2.划分vlan

[SW1]interface Vlanif 1
[SW1-Vlanif1]ip add 23.1.1.2 24
[SW2]interface Vlanif 1
[SW2-Vlanif1]ip add 34.1.1.2 24

3.

[SW1]interface Eth-Trunk 1
[SW1-Eth-Trunk1]q
[SW1]int g0/0/2
[SW1-GigabitEthernet0/0/2]eth-trunk 1
[SW1]int g0/0/3
[SW1-GigabitEthernet0/0/3]eth-trunk 1
[SW1]int g0/0/7
[SW1-GigabitEthernet0/0/3]eth-trunk 1
[SW1]interface Eth-Trunk 1	
[SW1-Eth-Trunk1]port link-type trunk 
[SW1-Eth-Trunk1]port trunk allow-pass vlan all 
[SW2]interface Eth-Trunk 1
[SW2-Eth-Trunk1]q
[SW2]int g0/0/2
[SW2-GigabitEthernet0/0/2]eth-trunk 1
[SW2-GigabitEthernet0/0/2]int g0/0/3
[SW2-GigabitEthernet0/0/3]eth-trunk 1
[SW2-GigabitEthernet0/0/3]int g0/0/7
[SW2-GigabitEthernet0/0/7]eth-trunk 1
[SW2]interface Eth-Trunk 1
[SW2-Eth-Trunk1]port link-type trunk 
[SW2-Eth-Trunk1]port trunk allow-pass vlan all 

4.

[SW1]interface g0/0/4	
[SW1-GigabitEthernet0/0/4]port link-type access 
[SW1-GigabitEthernet0/0/4]port default vlan 2
[SW3]vlan 2
[SW3-vlan2]q
[SW3]port-group 1
[SW3-port-group-1]group-member e0/0/1 to e0/0/4
[SW3-port-group-1]port link-type access 	
[SW3-port-group-1]port default vlan 2
[SW1]interface g0/0/5
[SW1-GigabitEthernet0/0/5]port link-type access 
[SW1-GigabitEthernet0/0/5]port default vlan 3
[SW4]vlan 3
[SW4-vlan3]q
[SW4]port-group 1
[SW4-port-group-1]group-member e0/0/1 to e0/0/4
[SW4-port-group-1]port link-type access 	
[SW4-port-group-1]port default vlan 3
[SW1]interface g0/0/6
[SW1-GigabitEthernet0/0/6]port link-type trunk 
[SW1-GigabitEthernet0/0/6]port trunk allow-pass vlan all 
[SW5]interface e0/0/1	
[SW5-Ethernet0/0/1]port link-type access 
[SW5-Ethernet0/0/1]port link-type trunk 
[SW5-Ethernet0/0/1]port trunk allow-pass vlan all
[SW5-Ethernet0/0/1]int e0/0/2
[SW5-Ethernet0/0/2]port link-type trunk 	
[SW5-Ethernet0/0/2]port trunk allow-pass vlan all
[SW5-Ethernet0/0/2]int e0/0/3
[SW5-Ethernet0/0/3]port link-type access 
[SW5-Ethernet0/0/3]port default vlan 2
[SW5-Ethernet0/0/3]int e0/0/4
[SW5-Ethernet0/0/4]port link-type access 
[SW5-Ethernet0/0/4]port default vlan 3

5.

[SW1]stp mode mstp
[SW1]stp region-configuration 
[SW1-mst-region]region-name a
[SW1-mst-region]instance 1 vlan 2
[SW1-mst-region]instance 2 vlan 3
[SW1-mst-region]active region-configuration 
[SW1]stp instance 1 root primary 
[SW1]stp instance 2 root secondary 
[SW2]stp mode mstp
[SW2]stp region-configuration 
[SW2-mst-region]region-name a
[SW2-mst-region]instance 1 vlan 2
[SW2-mst-region]instance 2 vlan 3
[SW2-mst-region]active region-configuration 
[SW2]stp instance 1 root secondary 
[SW2]stp instance 2 root primary 

6.

[r1]ospf 1 router-id 1.1.1.1
[r1-ospf-1]area 0
[r1-ospf-1-area-0.0.0.0]network 34.1.1.1 0.0.0.0	
[r1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0
[r1-ospf-1]default-route-advertise
[r1]ip route-static 0.0.0.0 0 12.1.1.2
[SW1]ospf 1 router-id 2.2.2.2
[SW1-ospf-1]area 0
[SW1-ospf-1-area-0.0.0.0]network 0.0.0.0 255.255.255.255
[SW2]ospf 1 router-id 3.3.3.3
[SW2-ospf-1]area 0
[SW2-ospf-1-area-0.0.0.0]network 0.0.0.0 255.255.255.255

7.

[SW1]interface Vlanif 2
[SW1-Vlanif2]ip address 192.168.1.1 24
[SW1]interface Vlanif 3
[SW1-Vlanif2]ip address 172.16.1.1 24
[r1]ospf 1 router-id 1.1.1.1
[r1-ospf-1]area 0
[r1-ospf-1-area-0.0.0.0]network 34.1.1.1 0.0.0.0	
[r1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0
[r1-ospf-1]default-route-advertise
[r1]ip route-static 0.0.0.0 0 12.1.1.2

8.

[SW1]interface Vlanif 2	
[SW1-Vlanif2]vrrp vrid 1 virtual-ip 192.168.1.1
[SW1-Vlanif2]ip address 192.168.1.1 24
[SW1-Vlanif2]vrrp vrid 1 priority 120	
[SW1-Vlanif2]vrrp vrid 1 preempt-mode timer delay 20
[SW1]interface Vlanif 3
[SW1-Vlanif3]vrrp vrid 2 virtual-ip 172.16.1.2
[SW2]interface Vlanif 2
[SW2-Vlanif2]vrrp vrid 1 virtual-ip 192.168.1.1
[SW2]interface Vlanif 3
[SW2-Vlanif3]vrrp vrid 2 virtual-ip 172.16.1.2
[SW2-Vlanif3]vrrp vrid 2 priority 120
[SW2-Vlanif3]vrrp vrid 2 preempt-mode timer delay 20

 

9,

[SW1]ip pool 1
[SW1-ip-pool-1]network 192.168.1.0 mask 24	
[SW1-ip-pool-1]gateway-list 192.168.1.1
[SW1-ip-pool-1]dns-list 8.8.8.8
[SW1]interface Vlanif 2
[SW1-Vlanif2]dhcp select global 
[SW1]ip pool 2
[SW1-ip-pool-2]network 172.16.1.0 mask 24
[SW1-ip-pool-2]gateway-list 172.16.1.2
[SW1-ip-pool-2]dns-list 8.8.8.8	
[SW1]interface Vlanif 3	
[SW1-Vlanif3]dhcp select global 
[SW2]ip pool 1
[SW2-ip-pool-1]network 192.168.1.0 mask 24
[SW2-ip-pool-1]gateway-list 192.168.1.1
[SW2-ip-pool-1]dns-list 8.8.8.8
[SW2]interface Vlanif 2
[SW2-Vlanif2]dhcp select global 
[SW2]ip pool 3
[SW2-ip-pool-3]network 172.16.1.0 mask 24	
[SW2-ip-pool-3]gateway-list 172.16.1.2
[SW2-ip-pool-3]dns-list 8.8.8.8
[SW2]interface Vlanif 3
[SW2-Vlanif3]dhcp select global 

10.

[r1]acl 2000	
[r1-acl-basic-2000]rule permit source any 
[r1]interface g0/0/2
[r1-GigabitEthernet0/0/2]nat outbound 2000

结果

  • 3
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
HCIP-Datacom-Core技术下载主要是指下载与HCIP-Datacom-Core相关的技术资料、文档和软件。HCIP-Datacom-Core是华为认证的专门针对数据通信核心技术领域的一种专业认证项目。 如果需要下载HCIP-Datacom-Core技术相关的内容,可以按照以下步骤进行: 1. 访问华为官方网站。华为官方网站是获取HCIP-Datacom-Core技术下载的主要渠道,可以通过搜索引擎或直接输入华为官方网站的网址进行访问。 2. 寻找HCIP-Datacom-Core相关技术下载页面。在华为官方网站首页,可以通过导航栏或搜索功能寻找与HCIP-Datacom-Core相关的页面或模块。 3. 浏览下载内容。一旦找到了HCIP-Datacom-Core相关的下载页面,可以浏览其中的内容列表,查看有哪些技术资料、文档和软件可供下载。 4. 选择需要的下载项。根据个人需求,选择需要下载的HCIP-Datacom-Core技术内容,并点击相应的下载链接或按钮。 5. 下载并安装。点击下载链接或按钮后,会开始下载所需的文件。下载完成后,按照文件的安装指引进行安装,将其运行在相应的设备或软件上。 需要注意的是,由于HCIP-Datacom-Core技术是华为的认证项目,相关技术资料和软件可能需要登录或注册华为账号才能下载。此外,由于华为对技术资料和软件的分发可能有相关限制,因此在下载前应当仔细阅读相关页面的说明和要求。 总之,通过访问华为官方网站,找到HCIP-Datacom-Core相关的下载页面,选择需要的技术资料和软件,并按照指引进行下载和安装,即可获取HCIP-Datacom-Core技术的下载内容。

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值