算法:Problem - 1000: A + B Problem

Time Limit: 2000/1000 MS (Java/Others)
Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 1040855
Accepted Submission(s): 309237

Problem Description【问题描述】

Calculate A + B.
计算A+B。

Input【输入】

Each line will contain two integers A and B. Process to end of file.
每行有两个整数,处理到文件结束(识别到其他格式)。

Output【输出】

For each case, output A + B in one line.
为每行的问题(A B)输出A+B。

Sample Input【输入示例】

1 1

Sample Output【输出示例】

2

Author【作者】

HDOJ

Recommend【相关推荐】

We have carefully selected several similar problems for you: 1089 1090 1091 1092 1093

My Code in C++【我的C++代码】

#include<iostream>
using namespace std;
int main() {
    int a, b;
    char c;
    cin >> noskipws; //来使cin识别空格和回车(将空格和回车加入输入流)
    while (cin >> a >> c >> b) {
        cout << a + b << endl;
        cin >> c; //最后输入流内还剩一个回车字符,将其读出
    }
    return 0;
}
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

lcy_Knight

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值