tensorflow-1.9.0-cp36-cp36m-win_amd64.whl is not a supported wheel on this platform

python 专栏收录该内容
8 篇文章 0 订阅

python安装tensorflow与numpy+mkl扩展包所遇到的版本问题总结

1.确定你安装的python版本。假设读者已经了解如何将python加入环境变量,那么在windows下ctrl + R ——>搜索cmd———–>DOS命令窗口。直接输入python回车。

如图我们可以获得的信息是,python是3.5.4版本的。并且是64bit的。

2.那么numpy + mkl 与 tensorflow的扩展包安装就雷同了。但值得注意的是tensorflow仅支持64Bit的python版本。

3.那么numpy与tensorflow的版本名字也要有cp35的字样 才可以!!!

4.下面给出我自己的numpy + mkl 与 tensorflow的扩展包的名字以供参考。

tensorflow-1.4.0-cp35-cp35m-win_amd64.whl

numpy-1.13.1+mkl-cp35-cp35m-win_amd64.whl
  • 3
    点赞
  • 0
    评论
  • 1
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值