ubuntu 16.04 配置Python2.7 和 Python3.5 同时调用OpenCV

参考https://blog.csdn.net/jiandanjinxin/article/details/71438780
其中有改动;sudo apt-get -y install libtiff4-dev 改为sudo apt-get -y install libtiff5-dev sudo apt-get -y install libxine-dev改为sudo apt-get -y install libxine2-dev
过程中可能会未安装某些东西,按照提示安装即可,例如安装;
ubuntu下安装ccmake
sudo apt-get install cmake-curses-gui
安装jq5等

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页