elementary下的WPS的安装问题

1、首先在WPS的社区下载Linux的文件,这里需要注意一个问题:

不要下载beta版本,这个无法安装,我也不知道为什么,会出现如下的问题:


注意下载:


我是下载的64位的第一个文件,接下来就开始安装了,

执行安装命令:

sudo dpkg -i /home/gc/下载/wps-office_10.1.0.5672_a21_amd64.deb

2、然后,打开WPS后,会发现出现一个字体缺失的问题,解决的办法如下:

出现提示的原因是因为WPS for Linux没有自带windows的字体,只要在Linux系统中加载字体即可。
具体操作步骤如下:
1. 下载缺失的字体文件,然后复制到Linux系统中的/usr/share/fonts文件夹中。
国外下载地址:https://www.dropbox.com/s/lfy4hvq95ilwyw5/wps_symbol_fonts.zip

国内下载地址:https://pan.baidu.com/s/1eS6xIzo

下载完成后,解压并进入目录中,继续执行:

cd /home/gc/下载/wps_symbol_fonts/
~/下载/wps_symbol_fonts$ sudo cp * /usr/share/fonts
2. 执行以下命令,生成字体的索引信息:
sudo mkfontscale
sudo mkfontdir
3. 运行fc-cache命令更新字体缓存。
sudo fc-cache

4. 重启wps即可,字体缺失的提示不再出现。

原文地址:http://www.cnblogs.com/liangml/p/5969404.html

(如侵权,通知立马删除)





阅读更多
想对作者说点什么? 我来说一句

wps4centos依赖的库文件(rpm格式)

2013年05月20日 2.22MB 下载

没有更多推荐了,返回首页

不良信息举报

elementary下的WPS的安装问题

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭