题目描述
输入一个字符串,数出其中的字母的个数.
输入
一个字符串,不包含空格(长度n≤100)
输出
字符串中的字母的个数
样例输入
124lfdk54AIEJ92854&%$GJ
样例输出
10
#include<bits/stdc++.h>
using namespace std;
int main(){
char s[100];
cin>>s;
int tot=0;
for(int i=0;i<strlen(s);i++){
if(s[i]>='A' and s[i]<='Z' or s[i]>='a' and s[i]<='z'){
tot++;
}
} cout<<tot<<endl;
return 0;
}