Jumper T16 Pro 拆机升级内部多协议高频头固件备忘

OpenTX 2.3.3 开始可以从 SD 卡升级内部多协议模块的固件,条件是内部多协议模块安装了 BootLoader。

那么怎么确认内部多协议模块是否安装了 BootLoader 呢?查看模型内部多协议模块的状态,如果版本是1.2.1.51,那么就不行,如果是1.2.1.85及以上版本就可以。

串口转 USB 模块及驱动,电压 3.3V

刷新多协议模块固件的工具: https://github.com/benlye/flash-multi

多协议模块固件下载地址:https://github.com/pascallanger/DIY-Multiprotocol-TX-Module/releases

序号 USB 模块端 多协议模块
1 GND GND
2 TX RX
3 RX TX
4 3.3V 和 BOOT0 连接一起

预先加载到一个使用内置高频头的模型配置。

刷机时,尽量不要用串口模块给多协议模块供电,电压不可控,风险大容易伤害多协议模块。

刷机时开机,模块完全加载,没有油门和开关警告。

发布了195 篇原创文章 · 获赞 44 · 访问量 3万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 程序猿惹谁了 设计师: 上身试试

分享到微信朋友圈

×

扫一扫,手机浏览