ubuntu 安装ies4linux

下文将介绍如何安装一个依赖wine运行的带有Flash9的IE6。当然,如果你需要的话也可以安装IE 5.5/5.01。

* 请注意: 这里安装的Flash 9将只供IE使用。
* 先安装Cabextract,在终端中运行:

sudo apt-get install wine cabextract

* 接下来在终端中运行:

wget http://www.tatanka.com.br/ies4linux/downloads/ies4linux-2.0.tar.gz -O - | tar xvzf -

* 如果上面这行命令无法执行,请用下面这行命令:

wget http://modzer0.cs.uaf.edu/~hardwarehank/files/ies4linux-2.0.tar.gz -O - | tar xvzf -

* 然后运行:

cd ies4linux-2.0
./ies4linux

 

注意,在接下来的安装选择中:

卡在FLASH9安装的同志们我找到了解决的方法。
就是在安装时不要一路按回车。
注意以下两个问题:

Is that ok for you? (To configure advanced options type n) [ y / n ] n

Should I install Adobe Flash 9 plugin? [ y / n ] n

都选N就OK,我刚开始也是卡住,后来才发现的。大家试试!

发布了17 篇原创文章 · 获赞 0 · 访问量 2万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 大白 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览