星 语 轩

做事可以失败,但做人不能失败

Windows Mobile 6 SDK安装先决条件及下载

     这段时间在研究移动设备的开发,对于Windows Mobile 6还是刚刚接触,为了使朋友们可以方便地安装SDK,我把安装需要的先决条件放上来,供大家参考
    · 支持的操作系统:Windows Server 2003 Service Pack 2; Windows Vista; Windows XP Service Pack 2.
    Windows Server 2003
    · Windows Server 2003 Service Pack 2. 
    · VS2005, Standard版本或以上 (Express版本不支持). Service Pack 1.(SP1直接下载)
    · Microsoft .NET Compact Framework v2 SP2.(直接下载)
    · ActiveSync 4.5.(直接下载)
    Windows XP
    · Microsoft Windows XP Service Pack 2. 
    · VS2005, Standard版本或以上 (Express版本不支持). Service Pack 1.(SP1直接下载)
    · Microsoft .NET Compact Framework v2 SP2.(直接下载)
    · ActiveSync 4.5.(直接下载)
    Windows Vista
    · Microsoft Windows XP Service Pack 2. 
    · VS2005, Standard版本或以上 (Express版本不支持). Service Pack 1或SP1 Update for Windows Vista .(SP1直接下载)(SP1 Update for Windows Vista 直接下载)
    · Microsoft .NET Compact Framework v2 SP2.(直接下载)
    · ActiveSync 4.5.(直接下载)

    另外在安装VS2005时,记得安装"Visual C++ Smart Device Programmability"
阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭