[YTU]_1046 ( 输入10个数字,然后逆序输出)

Description

输入10个数字,然后逆序输出。

Input

十个整数

Output

逆序输出,空格分开

Sample Input

1 2 3 4 5 6 7 8 9 0

Sample Output

0 9 8 7 6 5 4 3 2 1
#include <iostream> 
using namespace std; 
void revert(int*p,int n) 
{ 
    int i; 
    for(i=n-1;i>=1;i--) 
        cout<<p[i]<<' ';
        cout<<p[i];
    cout<<endl; 
} 
int main()
{
    void revert(int *,int);
    const int N=10;
    int a[N],i;
    for(i=0; i<N; i++)
        cin>>a[i];
    revert(a,N);
    return 0;
}

评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值