sdut-1153 C语言实验——求两个整数之中较大者

点击打开链接

Problem Description
输入两个整数,请编程求其中的较大者。
Input
在一行中输入用空格隔开的两个整数,例如5 9。
Output
输出两个整数之中较大者,输出形式举例:max=9。
Example Input
5 9
Example Output
max=9
#include <iostream>
using namespace std;
int main()
{
	int a,b;
	cin>>a>>b;
	if(a>=b)
		cout<<"max="<<a<<endl;
		else
		cout<<"max="<<b<<endl;
		return 0;
}

/***************************************************
User name: YT1658506207邵雪源
Result: Accepted
Take time: 0ms
Take Memory: 208KB
Submit time: 2017-07-26 15:03:37
****************************************************/



评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值