给出两个整数a和b,请计算他们的和a + b,比如输入1和2,计算出结果为3。

46 篇文章 0 订阅


/*
    给出两个整数a和b,请计算他们的和a + b,比如输入1和2,计算出结果为3。
    输入示例:
    1 2
    3 4
    5 6
    7 8
    输出示例:
    3
    7
    11
    15
*/

using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;



namespace taotao
{
    class Class1
    {
        static void Main(string[] args)
        {
            string temp = Console.ReadLine();

            List<int> ilist = new List<int>();

            while (temp != null)
            {
                string[] lala = temp.Split(' ');

                int a = Int32.Parse(lala[0]);
                int b = Int32.Parse(lala[1]);
                ilist.Add(a + b);
                temp = Console.ReadLine();
            }

            foreach (var item in ilist)
            {
                Console.WriteLine(item);
            }
            // Console.ReadKey();
        }
    }
}




  • 1
    点赞
  • 3
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值