layer3 route

VACL 在核心交换机上抓取mac或者ip

基于ip

access-list 4 permit 100.1.1.4 (划入vlan 100)

vlan acces-map A 10
action drop
match ip address 4

vlan filter vlan-list 100

基于mac

mac access-list extended MAC
permit host 0001.969c.9c4e any (对应ip在vlan100)

vlan acces-map B 10
action drop
match mac address MAC

vlan filter vlan-list 100

clear arp-table

CAM table(content addressable memory table)
port mac vlan 经hash算法(定长不可逆)得到CAM Table

cisco5000有路由agent
ip与mac怎么转发

集中转发(centralized forwarding)
发布转发(distributed forwarding)

进程交换
ASIC交换


########
cef   ##
########

conf ter
ip cef

show ip cef
show adjacency
show adjacency detail

arp throtting

三层路由
1 svi
conf ter
ip routing
interface vlan 10
ip address 10.1.1.1 255.255.255.0
no shutdown

router eigrp 50
network 10.0.0.0

2 routed ports(L3接口)
conf ter
ip routing
interface fastethernet 0/6
no switchport
ip address 10.1.1.1 255.255.255.0
no shutdown
show ip route

3 单边路由

模拟pc 配置网关指向路由
conf ter
interface fastethernet 0/0
ip address 4.4.4.4 255.255.255.0
no shutdown
exit
default-gateway 4.4.4.1

sw1端口划入相应vlan
conf ter
interface fasrethernet 0/0
swichport mode access
swichport access vlan 4

sw1与sw2做trunking
conf ter
interface fasrethernet 0/0
sw tr enc dot
swichport mode trunk

确保sw2上有vlan
vlan 4
show vlan

sw2与R3做trunking
interface fasrethernet 0/1
sw tr enc dot
swichport mode trunk

R3上创建子接口
conf ter
int f 0/0
no sh
exit

int f 0/0.4
en dot  4
ip add 4.4.4.1 255.255.255.0
no sh

int f 0/0.6
en dot 6
ip add 6.6.6.1 255.255.255.0
no sh

####################
span port analyze ##
####################

把源端口映射的目的端口,在目的端口上接一台pc 在pc上安装wireshark抓包。

1. local span

conf ter
monitor session 1 source interface fastethernet 0/1
monitor session 1 destination interface fastethernet 0/2

show monitor session 1

2. remote span

conf ter
monitor session 1 source interface fastethernet 0/1

monitor session 1 destination remote vlan 100 reflector-port fastethernet 0/3(空端口)
vlan 100
remote-span

vlan 100
remote-span
monitor session 1 source remote vlan 100
monitor session 1 destination interface fastethernet 0/2


#######################
network time protocol##
#######################
udp port 123

show clock


clock set 19:01:30 25 JUL 2013

1 跟master同步

R1
conf ter
ntp master
show ntp status

R2
conf ter
ntp server 12.1.1.1

R3
conf ter
ntp server 12.1.1.1

2 跟peer同步

R3
conf ter
ntp peer 23.1.1.2

 

 

 

 

 

 

 

 

 

 


 

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
Linux创始人LinusTorvalds有一句名言:Talk is cheap, Show me the code.(冗谈不够,放码过来!)。 代码阅读是从入门到提高的必由之路。尤其对深度学习,许多框架隐藏了神经网络底层的实现,只能在上层调包使用,对其内部原理很难认识清晰,不利于进一步优化和创新。  YOLOv3是一种基于深度学习的端到端实时目标检测方法,以速度快见长。YOLOv3的实现Darknet是使用C语言开发的轻型开源深度学习框架,依赖少,可移植性好,可以作为很好的代码阅读案例,让我们深入探究其实现原理。  本课程将解析YOLOv3的实现原理和源码,具体内容包括: YOLO目标检测原理  神经网络及Darknet的C语言实现,尤其是反向传播的梯度求解和误差计算 代码阅读工具及方法 深度学习计算的利器:BLAS和GEMM GPU的CUDA编程方法及在Darknet的应用 YOLOv3的程序流程及各层的源码解析本课程将提供注释后的Darknet的源码程序文件。  除本课程《YOLOv3目标检测:原理与源码解析》外,本人推出了有关YOLOv3目标检测的系列课程,包括:   《YOLOv3目标检测实战:训练自己的数据集》  《YOLOv3目标检测实战:交通标志识别》  《YOLOv3目标检测:原理与源码解析》  《YOLOv3目标检测:网络模型改进方法》 建议先学习课程《YOLOv3目标检测实战:训练自己的数据集》或课程《YOLOv3目标检测实战:交通标志识别》,对YOLOv3的使用方法了解以后再学习本课程。
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值