(Android) 疑难解答:com.android.support:appcompat-v7:28.+

Sync Project出现如下问题:

说明:Android Studio3版本下,com.Android.support支持库已经不存在于如下文件中:

而是存在于Jetpack中。

Jetpack:是Android软件组合的集合。Jetpack包含与平台API解除捆绑的androidx.*软件包库,这意味着,它可以提供向后兼容,且比Android平台的更新频率更高。

解决方案:

1、在build.gradle:project中添加内容:

2、在build.gradle:app中需要注意的地方:

可以从下地方修改版本:

打开gradle.properities,注释Http代理相关的内容。

 

 

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页