终端使用命令卸载交叉编译工具

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/u012041204/article/details/77096168

ubuntu中可以使用命令行

sudo apt-get install gcc-arm-linux-gnueabi

自动安装交叉编译工具,但是往往软件版本太过超前了。因为交叉编译工具的版本不兼容,所以要卸载了安装对应版本的交叉编译工具

 

只卸载gcc-arm-linux-gnueabi的话使用命令:

sudo apt-get remove gcc-arm-linux-gnueabi

将其相关文件全部卸载:

sudo apt-get remove --auto-remove gcc-arm-linux-gnueabi

 

展开阅读全文

没有更多推荐了,返回首页