cocoapods 由于git代理引起的不能pod setup

执行pod setup的时候遇到这个问题,因为之前设置了git代理。网上给出的解决办法几乎都是删除代理

git config --global --unset http.proxy

git config --global --unset https.proxy

然而并没有什么用。

最终解决办法:

去用户下 command+shift+. 显示隐藏文件  找到.gitconfig配置文件  删除里边的代理

接下来就可以继续pod setup了

阅读更多
想对作者说点什么? 我来说一句

cocoapods pod setup失败的解决方案

2014年05月06日 5.75MB 下载

没有更多推荐了,返回首页

不良信息举报

cocoapods 由于git代理引起的不能pod setup

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭