Error:Maven Resources Compiler:Maven project configuration required for module 'wj' isn't available

问题:IDE的problem窗口中出现Error:Maven Resources Compiler: Maven project configuration required for module 'wj' isn't available. Compilation of Maven projects is supported only if external build is started from an IDE.

而且使用maven打包的编译的时候会出现问题:[ERROR] (请使用 -source 8 或更高版本以启用 lambda 表达式)


解决方式:在IDE的工具栏中,选择Build->ReBuild,等待项目重新进行编译以后,即可解决问题。

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页