安装caffe依赖库时,出现“您希望继续执行吗? [Y/n] y 中止。”的解决办法

版权声明:本文为博主原创文章,遵循 CC 4.0 by-sa 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/weixin_41868104/article/details/88126850
jun@jun-HP-288-Pro-G4-MT-Business-PC:~$ sudo apt-get install libgflags-dev libgoogle-glog-dev liblmdb-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
将会同时安装下列软件:
  lmdb-doc
下列【新】软件包将被安装:
  libgflags-dev libgoogle-glog-dev liblmdb-dev lmdb-doc
升级了 0 个软件包,新安装了 4 个软件包,要卸载 0 个软件包,有 8 个软件包未被升级。
需要下载 495 kB 的归档。
解压缩后会消耗 3,554 kB 的额外空间。
您希望继续执行吗? [Y/n] y
中止。

解决办法:

在ubuntu中输入命令前加yes|

例如:

yes|sudo apt-get install libgflags-dev libgoogle-glog-dev liblmdb-dev

 

展开阅读全文

没有更多推荐了,返回首页