在CentOS上安装gmpy库

1、安装gmp开发包

yum install -y gmp-devel

2、安装python开发包

yum install -y python-devel

3、安装gmpy

pip install gmpy


网上很多都只介绍了第一和第三步,但是安装时会报 " #include python.h " 错误,所以要安装python-devel。

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试

关闭