使用pip install安装.whl文件出现is not a supported wheel on this platform解决办法

安装python库wordcloud的时候出现 is not a supported wheel on this platform的错误:

下载相关文件的源地址:https://www.lfd.uci.edu/~gohlke/pythonlibs/#wordcloud

出现这个问题的原因是版本不匹配

查看本机python的版本匹配哪些文件

下载安装对应的版本文件即可(本机python pip命令匹配的版本是wordcloud-1.4.1-cp36-cp36m-win32.whl这个文件)

安装的时候注意路径要设置成自己下载的文件存在的路径下安装,否则会出现找不到文件的情况哦~

©️2020 CSDN 皮肤主题: 大白 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值