CocosForWinWithFramework-v2.3.3的bug

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/xiuzhentianting/article/details/50450835

cocos studio 2.3.3发布项目的时候总是提示:

Please specify the engine version to upgrade by '-e, --engine-version'.

只能发布资源


查看py代码,原因是他自己没有给py传递参数导致的。


C:\Cocos\frameworks\cocos2d-x-3.9\tools\cocos2d-console\plugins\plugin_upgrade\plugin_upgrade.py

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页