解决vue-cli在ie9+中无效的问题

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/yuwq123/article/details/74226734
1.ie9+报错vuex requires a Promise polyfill in this browser.
解决如下:
  npm install --save-dev babel-polyfill
      或者 cnpm install  babel-polyfill -D
  修改 webpack.base.conf.js

  将: entry: {
         app: './src/main.js'
         }
  改为:  entry: {
      'babel-polyfill': 'babel-polyfill',
      app: './src/main.js'
        }
展开阅读全文

没有更多推荐了,返回首页