64位Linux安装Dr.com客户端有什么注意事项?

64位Linux安装Dr.com客户端有什么注意事项?
 
    64位的Linux系统没有安装32位的运行库,导致无法使用Linux版本的DRCOM客户端。请用户自行安装32位运行库即可解决:
    1.安装32位运行库glibc.i686、libstdc++.i686
    2.系统默认一般是安装之后都是UTF-8的字符集,手工修改字符集,在当前终端生效
export LANG="zh_CN.GBK"
    对于打包成rpm或者deb,因为rpm或者deb都对平台有依赖的,例如在redhat下不能用deb。DRCOM做了一个zip文件,在任何linux发行版都可以使用。
阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/zenglinshan/article/details/49928617
上一篇Linux客户端Dr.com安装及使用说明
下一篇Dr.com客户端提示“使用代理软件”并断网怎么解决?
想对作者说点什么? 我来说一句

Linux Dr.com客户端

2008年06月27日 3.78MB 下载

官方LinuxDr.com客户端

2013年01月01日 11.42MB 下载

dr.com校园网客户端 for linux

2010年11月15日 48KB 下载

没有更多推荐了,返回首页

关闭
关闭