Unsupported major.minor version 49.0错误详解

首先我们要对 Unsupported major.minor version 49.0 建立的直接感觉是:JDK1.5 编译出来的类不能在 JVM 1.4 下运行,必须编译成 JVM 1.4 下能运行的类。(当然,也许你用的还是 JVM 1.3 或 JVM 1.2,那么就要编译成目标 JVM 能认可的类)。这也解决问题的方向。
更换版本重新编译就行了,“高版本向低版本兼容”

阅读更多
文章标签: jvm jdk
想对作者说点什么? 我来说一句

Unsupported major.minor version 51.0

2015年06月08日 89KB 下载

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭