A+B for Input-Output Practice (VIII) |
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others) |
Total Submission(s): 16322 Accepted Submission(s): 5242 |
Problem Description
Your task is to calculate the sum of some integers.
|
Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.
|
Output
For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.
|
Sample Input
3
4 1 2 3 4
5 1 2 3 4 5
3 1 2 3
|
Sample Output
10
15
6
|
Author
lcy
|
Recommend
JGShining
|
#include <iostream>
using namespace std;
void main()
{int a,b,n,m;
for(cin>>n;n>0;n--)
{
for(cin>>m,b=0;m>0;m--)
{cin>>a;
b=a+b;
}
cout<<b<<endl;
if(n!=1) cout<<endl;
}
}