2709 1-3 数组的反序输出

1-3 数组的反序输出

Time Limit: 1000MS Memory Limit: 65536KB

Problem Description

C++中数组的输入输出方法。

10int型数组中,而后再按与输入相反的顺序输出这些数据

Input
 

输出内容共Enter numbers(10 int)

---Reverse output---

<p class="\"cjk\"" 0cm\"="" 0.74cm;="">第三行输出反序后的内容:顺序与输入顺序相反,每个数之间用一个空格间隔。
Example Input
12 45 56 23 89 78 25 14 36 69
Example Output
Enter numbers(10 int)
---Reverse output---
69 36 14 25 78 89 23 56 45 12 
#include <iostream>
using namespace std;

int main()
{
    int i,a[10];
    for(i=0; i<10; i++)
    {
        cin >> a[i];
    }
    cout << "Enter numbers(10 int)" << endl;
    cout << "---Reverse output---" << endl;
    while(--i)
    {
        cout << a[i] << ' ';
    }
    cout << a[0] << endl;
    return 0;
}


评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值