[乐意黎转载]Adobe Flash has been blocked because it's out of date

不知道为什么,乐意黎的Chrome在播放视频的时候,都是弹出下面可恶的提示,关了又来,好讨厌!!


经过一番折腾,发现如下解决方案:


If Adobe Flash isn't working or you're encountering the "Adobe Flash has been blocked because it is out of date" error message on your computer, check that you're on the latest version of Chrome and that Flash is up-to-date.

Flash is not supported on Chrome for Android devices, iPhones, iPads, and other mobile devices.

Step 1: Turn on PPAPI plugins.

  1. Open Chrome.
  2. In the address bar at the top, enter chrome://plugins and press Enter.
  3. At the top right, click Details.
  4. Find "Adobe Flash Player."
  5. Under "Type: PPAPI," click Enable.

Step 2: Make sure Chrome is up-to-date.

You get Adobe Flash player on Chrome automatically, and it updates when Chrome does.

  1. On your computer, open Chrome.
  2. At the top right, click More More.
  3. Click Update Google Chrome. If you don't see this button, you're on the latest version.
  4. Click Relaunch.

Having problems updating Chrome? Learn how to fix Chrome update problems.

Step 3: Update Adobe Flash Player manually.

  1. Open Chrome.
  2. In the address bar at the top, enter chrome://components and press Enter.
  3. Under "Adobe Flash Player," click Check for update.
  4. Go back to the page with the Flash content. If it doesn't load automatically, click Reload Reload.

Information for administrators

Critical vulnerabilities have been discovered in Adobe Flash Player. They're already part of exploit kits. The latest Chrome version already contains the necessary updates. If Chrome automatically updates (recommended) in your organization, there is no further action necessary. If however, for any reason you have manually disabled updates, and the Flash version is determined to be unsafe, users will begin seeing flash content blocked by default and see an infobar prompting them to update. We determine the severity of this vulnerability to be serious enough to warrant this action.

As an administrator, you could choose to suppress this blocking by default and infobar message by using the AllowOutdatedPlugins policy. However this is strongly discouraged and our recommendation is to update Chrome to the latest version.


原文地址: https://support.google.com/chrome/answer/6258784

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页