HDU 3361

水题

Since all we know the ASCII code, your job is simple: input numbers and output corresponding messages.
 

Input

The first line contains one integer T (1<=T<=1000).
The input will contain T positive integers separated by whitespaces (spaces, newlines, TABs).
The integers will be no less than 32.
 

Output

Output the corresponding message in just one line.
Warning: no extra characters are allowed.
 

Sample Input

13 72 101 108 108 111 44 32 119 111 114 108 100 33
 

Sample Output

Hello, world!
直接输出就可以
#include <bits/stdc++.h>
using namespace std;
int main()
{
  int n;
    scanf("%d",&n);
    for(int i=0;i<n;i++)
    {    int a;
        scanf("%d",&a);
         printf("%c",a);
     }
}

转载于:https://www.cnblogs.com/AC-dream/p/5708425.html

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值