河马的BLOG

刻苦钻研技术 好好享受生活

在QT中编译postgre

Qt默认是不编译postgre驱动的,你需要自己进行编译。1.首先安装postgrel,可以去http://www.postgresql.org/下载最新的版本,安装完毕以后把postgre的bin路径加到PATH路径上去2.Qt编译postgre  1) linux版本         cd $...

2010-04-20 12:00:00

阅读数:1071

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭