整除个数
Time Limit:1000MS Memory Limit:65536K
Total Submit:289 Accepted:139
Description
1、2、3… …n这n(0< n< =1000000000)个数中有多少个数可以被正整数b整除。
Input
输入包含多组数据
每组数据占一行,每行给出两个正整数n、b。
Output
输出每组数据相应的结果。
Sample Input
2 1
5 3
10 4
Sample Output
2
1
2
Source
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1152 {
class Program {
static void Main(string[] args) {
string sb;
while ((sb = Console.ReadLine()) != null) {
string[] s = sb.Split();
long a = long.Parse(s[0]), b = long.Parse(s[1]);
Console.WriteLine(a / b);
}
}
}
}