authentication is required to update smart data from *****

我在使用Ubuntu16的时候,出现了authentication is required to update smart data from ×××错误,大概意思说我某个硬盘需要更新smart数据,看不懂为啥,我已经使用Ubuntu16很久了,但是并没有出现过这个问题。
百度之后,不少人都说是显卡驱动的问题,也按照某些教程进行了修改,但是今天又突然出现了这个问题,再次百度之后,在一个很隐蔽的地方发现了这个解决方法,https://askubuntu.com/questions/776977/authentication-is-required-to-update-smart-data-from-in-16-04
这里主要是说,因为安装了Psensor温度监控软件,所以出现了这个问题,解决方法就是点击Psensor,然后点击Preference,也就是设置,然后在跳出来的设置界面里面,点击Providers,然后取消勾选Enable support of udisks2,
据说这么就好了。
因为我确实是在安装了Psensor软件之后出现的这个问题,所以我感觉这个应该是一个解决办法,如果还没解决,我会再回来修改博客

©️2020 CSDN 皮肤主题: 创作都市 设计师:CSDN官方博客 返回首页