Problem Description
Your task is to calculate the sum of some integers.
Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.
Output
For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.
Sample Input
3 4 1 2 3 4 5 1 2 3 4 5 3 1 2 3
Sample Output
10 15 6Problem DescriptionYour task is to calculate the sum of some integers.
InputInput contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.
OutputFor each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.
Sample Input3 4 1 2 3 4 5 1 2 3 4 5 3 1 2 3
Sample Output注意输出格式问题,每行之间有一个空行。10 15 6
#include<stdio.h>
int main()
{
int n,m,t;
int c=0;
scanf("%d",&n);
while(n--)
{
int sum=0;
if(c++) printf("\n");
scanf("%d",&m);
while(m--)
{
scanf("%d",&t);
sum=sum+t;
}
printf("%d\n",sum);
}
return 0;
}