visual studio 选择 .NET Framework版本

如果机器上装了多个版本的.NET Framework,创建项目的时候可以选择.NET Framework的具体版本。需要这样做是因为有些时候用不了高版本的Framework。比如Unity3D当前不支持最新版的.NET Framework。

我装了vs2010,想在创建工程的时候选择.NET Framework 2.0,但是下拉框里面并没有.NET Framework 2.0这个选项,而实际上我的机器上是装了的(在控制面板的删除/安装程序里面能看到)。上网搜了一下,原来还需要安装上.NET Framework 3.5 SP1。装好以后在创建工程的窗口中就能选择到.NET Framework 2.0了。

参见:

http://stackoverflow.com/questions/916084/can-i-still-target-net-framework-2-0-in-visualstudio-2010

http://msdn.microsoft.com/zh-cn/vstudio/hh487282.aspx



©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页