Yes,I can!

题目描述

Boys and girls: Good evening. Welcome to take the select contest. I wish you can be an ACMer, and ACM can bring the happiness of success to you. ACM is a little difficult,but if you try,you can!Nothing is impossible.

输入

One line, the ACMer's name. The name is at most 8 characters.

输出

You should output one line like the output sample. Output "I am" then the acmer's name, then ",yes,I can!"

样例输入

Mary

样例输出

I am Mary,yes,I can!
#include<stdio.h>

int main(){
	char str[8];
	int i;
	while(gets(str)){
		printf("I am ");
		for(i=0;str[i]!='\0';i++){
			printf("%c",str[i]);
		}
		printf(",yes,I can!");
	}
	return 0;
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值