ACM第八题

Text Reverse

Time limit1000 msMemory limit32768 kBOSWindowsSource
HDU 2007-6 Programming Contest

A + B Problem Too
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input

Sample Input
1 1
8600 8600

Sample Output
no
yes
`
问题链接:https://vjudge.net/problem/HDU-2101

问题简述:输入两个数且相加,能整除86输出yes否则输出no。

问题分析:要能循环输入和选择结束,且能判断相加的结果。

程序说明:用while输入解决循环输入和选择结束问题,用%符合来判断结果。

AC通过的C语言程序如下:

 #include <iostream>
    using namespace std;
    int main()
    {
    	int A, B;
    	while (cin >> A&&cin>> B)
    	{
    		if( (A + B) % 86 == 0)
    			cout << "yes"<<endl;
    		else cout << "no"<<endl;
    	}
      
    }
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值