WebGL unsupported in this browser 谷歌浏览器,edge不支持WebGL

Uncaught Error: WebGL unsupported in this browser, use “pixi.js-legacy” for fallback canvas2d support.

在这里插入图片描述
我在这个项目中用了pixi.js
在提示下安装了pixi.js-legacy但是问题并没有解决,但是在Firefox上可以正常运行。
谷歌浏览器也是最新版本

最终问题发现是pixi.js版本问题 Chrome貌似现在(2020年12月2日)还不支持pixi的5.x版本,使用4.x版本可以正常运行

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 数字20 设计师:CSDN官方博客 返回首页