3-3 3.3区分生产公司

3-3 3.3区分生产公司

3.3. Each disk drive in a shipment of devices is stamped with a code from 1 through 4,which indicates manufacturer as follows:

Code Disk Drive Manufacturer
1 3M Corporation
2 Maxell Corporation
3 Sony Corporation
4 Verbatim Corporation
If the number entered is wrong, it prompts “Error Input”,

输入格式:
在一行中输入厂商的代号数字。

输出格式:
对每一组输入,在一行中输出对应的厂商名称。

输入样例:
在这里给出一组输入。例如:

1
输出样例:
在这里给出相应的输出。例如:

3M Corporation

#include<stdio.h>
int main()
{
	int a;
	scanf("%d",&a);
	switch (a);
    if(a!=1&&a!=2&&a!=3&&a!=4)	
		printf("Error Input");
	if(a==1)
		printf("3M Corporation");
    if(a==2)
		printf("Maxell Corporation");
	if(a==3)
		printf("Sony Corporation");
	if(a==4)
		printf("Verbatim Corporation");
return 0;
}
  • 2
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

小小*白

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值