关闭

错误 1 error MSB8008: 指定的平台工具集(v110)未安装或无效。请确保选择受支持的 PlatformToolset 值

565人阅读 评论(0) 收藏 举报
分类:

错误 1 error MSB8008: 指定的平台工具集(v110)未安装或无效。请确保选择受支持的 PlatformToolset 值


如果是VS2010环境,指定的平台工具集(v110) -->该参数修改为V100.
修改方法:
Project > Properties > Configuration Properties > General (General) > Platform Toolset >> v100

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:240482次
    • 积分:5258
    • 等级:
    • 排名:第5563名
    • 原创:227篇
    • 转载:382篇
    • 译文:1篇
    • 评论:96条
    博客专栏
    最新评论