计算机网络实验日记

一、一些命令

1.模式切换

en(tab)
conf(tab)
exit

2.MAC地址表

#sh mac-ad(tab)
#clear mac-ad(tab)

3.测试连通性

ping (ip地址)

4.改名

Switch(config)#hostname S1
S1(config)#

5.

no ip domain-lookup--不必要命令查找

6初始化并重新加载路由器

a.	通过控制台连接到路由器并启用特权 EXEC 模式。
Router> enable
Router#
b.	输入 erase startup-config 命令,从 NVRAM 删除启动配置。
Router# erase startup-config
Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
[OK]
Erase of nvram: complete
Router#
c.	发出 reload 命令,删除内存中的旧配置。当提示是否继续重新加载时,请按 Enter 键。(按其他任意键中止重新加载。)
Router# reload
Proceed with reload? [confirm]
*Nov 29 18:28:09.923: %SYS-5-RELOAD: Reload requested by console. Reload Reason: Reload Command.
注意:您可能会收到提示,请求在重新加载路由器之前保存运行配置。键入 no 进行响应,然后按 Enter 键。
System configuration has been modified. Save? [yes/no]: no
d.	重新加载路由器后,系统会提示您进入初始配置对话框。输入 no 并按 Enter 键。
Would you like to enter the initial configuration dialog? [yes/no]: no
e.	另一个提示请求终止 autoinstall。键入 yes 进行响应,然后按 Enter 键。
Would you like to terminate autoinstall? [yes]: yes

7.初始化并加载交换机

 

a.	登录交换机控制台并进入特权 EXEC 模式。
Switch> enable
Switch#
b.	使用 show flash 命令来确定交换机上是否创建了 VLAN。
Switch# show flash
Directory of flash:/

    2  -rwx        1919   Mar 1 1993 00:06:33 +00:00  private-config.text
    3  -rwx        1632   Mar 1 1993 00:06:33 +00:00  config.text
    4  -rwx       13336   Mar 1 1993 00:06:33 +00:00  multiple-fs
    5  -rwx    11607161   Mar 1 1993 02:37:06 +00:00  c2960-lanbasek9-mz.150-2.SE.bin
    6  -rwx         616   Mar 1 1993 00:07:13 +00:00  vlan.dat

32514048 bytes total (20886528 bytes free)
Switch#
c.	如果在闪存中发现 vlan.dat 文件,请将其删除。
Switch# delete vlan.dat
Delete filename [vlan.dat]?
d.	系统将提示您检验文件名。如果正确输入名称,请按 Enter 键;否则,您可以更改文件名。
e.	系统提示您确认删除此文件。按 Enter 键确认。
Delete flash:/vlan.dat? [confirm]
Switch#
f.	使用 erase startup-config 命令从 NVRAM 中删除启动配置文件。系统提示您删除配置文件。按 Enter 键确认。
Switch# erase startup-config
Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
[OK]
Erase of nvram: complete
Switch#
a.	 重新加载交换机以删除内存中所有的旧配置信息。然后您将收到确认重新加载交换机的提示。按 Enter 键继续。
Switch# reload
Proceed with reload? [confirm]
注意:您可能会看到在重新加载交换机之前保存运行配置的提示。键入 no 进行响应,然后按 Enter 键。
System configuration has been modified. Save? [yes/no]: no
b.	交换机重新加载后,您应该能看到进入初始配置对话的提示。在提示符下输入 no 进行响应,然后按 Enter 键。
Would you like to enter the initial configuration dialog? [yes/no]: no
Switch>
int g*/*
ip add (ip) (ip mask)
enable
conf t
hostname BR1 --改名
no ip domain-lookup--不必要命令查找

配置密码加密。
S1(config)# service password-encryption
S1(config)#

指定 class 作为特权 EXEC 模式访问的加密密码。
S1(config)# enable secret class
S1(config)#

防止不必要的 DNS 查找。
S1(config)# no ip domain-lookup

控制台密码
S1(config)#
S1(config)# line con 0
S1(config-line)# password cisco
S1(config-line)# login
S1(config-line)# logging synchronous
S1(config-line)# exit

vty密码
S1(config)#
S1(config)# line vty 0 15
S1(config-line)# password cisco
S1(config-line)# login
S1(config-line)# end

标语
S1(config)# banner motd #
Enter Text message.  End with the character ‘#’.
Unauthorized access is strictly prohibited. #

con #int g*/*
ip add (ip) (ip mask)
no shutdown

ip default-gateway *

             #int xx
R1(config-if)#clock rate 64000  --配置时钟速率
This command applies only to DCE interfaces
R1(config-if)#interface s0/0/1  --进入端口
R1(config-if)#ip address 192.168.22.1 255.255.255.0  --配置端口ip地址
R1(config-if)#no shutdown  --激活端口

R1#config terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#network 192.168.1.0
R1(config-router)#net 192.168.2.0
R1(config-router)#passive-interface g0/0
R1(config-router)#exit
R1(config)#ip route 192.168.2.2
% Incomplete command.
R1(config)#router rip	
R1(config-router)#default-information originate
R1(config-router)#exit
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.2.2
R1(config)#
R1#
R3#config t
R3#config terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
R3(config)#router ospf 10
R3(config-router)#router-id 3.3.3.3
R3(config-router)#network 192.168.1.0 0.0.0.255 area 0
R3(config-router)#net 192.168.10.5 0.0.0.3 area0
                                               ^
% Invalid input detected at '^' marker.
	
R3(config-router)#net 192.168.10.5 0.0.0.3 area 0
R3(config-router)#net 192.168.10.8 0.0.0.3 area 0
R3(config-router)#passive g0/0
R3(config-router)#

二.一些专业名词

NIC 网卡/网路适配器

vty 虚拟终端连接

Telnet 协议是TCP/IP协议族中的一员,是Internet远程登录服务的标准协议和主要方式。

  • 0
    点赞
  • 4
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

修神成仙

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值