春哥打校赛一 杯具了

Description

ChunGe is a good student, He will participate in the Neusoft ACM programing Contest in May. Unfortunately, ChunGe only can finish this contest alone, because his partner Haohao will go to Beijing. So, ChunGe feel bored and he always whispers something. As his partner Haohao, he wants you to tell him 5 times what ChunGe said.

Input

There has multi test data.
Each data only contains a string standing for what ChunGe whispers (the length of the string is smaller than 20).

Output

You need output what ChunGe said 5 times.
Attention: there is a blank line between each contest data.

Sample Input

HaohaoSCS

Sample Output

HaohaoHaohaoHaohaoHaohaoHaohaoSCSSCSSCSSCSSCS

HINT

#include<stdio.h>
#include<stdlib.h>
#define MAX 10000
int main ()
{
 char a[MAX];
 int i=0;
 while((gets(a))!=NULL)
 {
  for (i=0;i<5;i++)
  {
   puts(a);
  }
  printf("\n");
 }
 
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值